View Full Version : 1979 Mustang 3.3 L Htchbk


Canadian79stang
11/01/2005, 01:25 PM
Inline 6, Ford Mustang Htchbk, 1979

I blew my alternator belt.
When I got the car home, I tried the ignition.
It buzzed the regulator. made a tap-tap-tap-tap sound.

I left it, and changed out the starter cylinoid.

Now the starter cylinoid buzzes, instaead of the regulator.

There is no nothing getting to my starter, no nothing getting to or from my altenator,

My next choice I think is to change out this regulator, and see if the lines are clean to the starter.

DOES THIS SITUATION SOUND FAMILIAR TO ANYONE, AND IF SO COULD YOU LEND SOME ADVICE?

Cold n Canada Chris

clipper
11/01/2005, 01:58 PM
Chris, you might get a better answer on you car problem by going to Mustangsandmore.com

Scott

Mosesatm
11/01/2005, 02:11 PM
Since you were running the car off the battery instead of the alternator did you charge the battery before trying to start it?

Canadian79stang
11/01/2005, 05:17 PM
...haha..and then the battery died.

yeah, I tried the screwdriver across the terminals deal, and that flatlined the battery.

so, lets just say my battery was fully charged,
whats next?
thanks

Mustanglvr
11/02/2005, 07:20 AM
Maybe your starter is stuck.

Canadian79stang
11/02/2005, 10:07 AM
Well, this is it eh.
If the regulator, and the charged battery don't do it, then I have to go down the line to the starter.

but, I wanted to make sure the cylinoid, and the regulator were working first.

ugh, I might have to bite the bullet and have buddy look it over at 50 bucks an hour.

Mustanglvr
11/02/2005, 11:59 AM
Just tap on the the starter with a small hammer or wrench to get it unstuck, but don`t hit it hard enough to damage it.

Canadian79stang
11/02/2005, 02:13 PM
Tapped it, nothing, removed the starter, and...

the brushes were fairly worn down.

There was debris, but otherwise fairly decent.

A spring popped out off the front of the starter, ugh.

When I put the starter back together, I placed the washers, and the washer cap, on the end of the rod.

On top of the starter, is this section, under a tin cap.
Before, when i lifted the tin cap up first, the top section of the starter, could be pushed down, and would click into place.

Now, this top section springs back up when pushed down. No longer clicking down. This is because I placed the spring against the end of this peice, and against the farged end cap. ( there seemed to be a indent that fit the end of the spring well.)

Battery is charged in two hours, I will let you guys know

PS, I did not change the regulator out, I figured skip it, and do what I can to the starter first. If this does not work, I will get the regulator. If the regulator does not work, I will take the starter to a pro, and get a rebuild.

If that doesn't do, anyone wanna buy a car?!?!?!

haha never say die. :D




Is that good or bad? I am assuming good.

holy

Canadian79stang
11/02/2005, 04:38 PM
Battery, would not accept a charge.

So, I am getting another battery to replace.

I was wondering why the car did not draw from the boost I recieved. The boost did not seem to draw off the other vehicle. Now I know why.

So, let see.

Busted altenator belt, killed off the remains of my dying battery. So when I would use the ignition, the regulator tapped, because the cylinoid was fried from the direct current it recieved from the regulator having no where to push charge, except through the cylinoid.

So now, with a new cylinoid, the dying battery was buzzing the cylinoid, unable to turn over the starter, or the altenatior, due to lack of current available.

So when I get the new battery, I am assuming that the strong charge should push through the cylinoid, and turn over the starter.

I was wondering how comeI lost my lights, and my hazards, and my signals, all at once. Now I see it was because I lost power.

Canadian79stang
11/02/2005, 08:36 PM
So, mechanical friend sais its fuse links.

Its dark, I am checking tommorow.

(research tonight)

davidathans
11/03/2005, 01:14 AM
i would suggest changing the battery...i blew my alternator and started the car several times and i could tell the juice was getting low. I knew the alternator was blown because my voltage guage never went about 12Volts....So i got a new alternator, but the damage was done to the battery, so i needed a new one and now everything is good.

Canadian79stang
11/03/2005, 09:55 AM
new battery showed no signs of any power, except when I checked the new battery with jumper cables, then I saw it had full charge.

So, today I am going through my fusible links

Any advice, other than be careful? haha

rvrtrash
11/03/2005, 10:14 AM
I wasn't following this till now so I'll try to catch up. I hope you have a volt meter or at least a light. Check to make sure you have power at the input to the solenoid. If not, battery cable. If so, turn on the key (start position) and make sure you have power at the small terminal nearest the battery. If not, check to make sure all wires are hooked to the solenoid input. If everything is ok, you probably have a bad fuseable link.,auto transmission not in park, or bad ign. switch. If you do have power at the first small term., check the output of the solenoid to the starter. If nothing, you have another bad solenoid. If power there, you have a bad starter cable or starter. Hope this helps and that I didn't miss anything.
Steve

Canadian79stang
11/03/2005, 02:45 PM
Post Falls Idaho,

Thanks Steve,

I went and found a hayes manual, and I do not have a votage meter, but am outsourcing to find one.

Your advice is on the money, and my exact course of action today.

1.73, for each of the different rated fusible links

and I found a place to get a starter if I need it.

my heavier cables, (alt, and starter, and bat/+), are all new

my selinoid, and the voltage regulator, and the battery are new.

My altenator, and fan belt are new.

I am very hopful the fusible links are the issue.

We have a deadline for Sunday afternoon here.

Before all this happened, I noticed the thermostat, was not kicking the fan on.

And, when my altenator belt blew, I blew sets of teeth, clear off that belt, before it melted it off.

I wonder if, the fan was NOT turning, and the alt belt was. I don't know. Does the fan run all the time?
What is it, the thermostat?, that kicks in the circulation system?

...All in the process, but if antone can give the heads up,
I would appreciate it.

Canadian79stang
11/04/2005, 01:24 PM
So, it was the fusibles, starter replacing tommorow...

but, I am not certain if I should now.

I changed the 14 GA fusible link, and as the Charge link, I gained ignition, dash, lights, radio, clock, heater, everything.

The charge now ends --- AT THE NEW SELINOID---

Which, does work, as it is accepting the new replaced, fusible link.

Roy Jr, is coming over Saturday morning, and he is checking over the other wiring, for a fused, or weathered wire, all though, I never smelled anything burn.

___

Background on this car. A nurse had it. 283,000 km of metro traffic in Victoria British Columbia, Canada.

She now is in her 86 Two Door Mustang LX.

Its in line is immaculate, and purrs, she gave me, every reciept it ever had, so I have this fantastic paper trail.

Minor detailing in the interior, and the automatic transmission is in loose shape, but maintained.

I look forward to showing a pic or two, but I am sad about its presentation, so you'll have to wait a few months.

I know I am out of my league, but, you folks understand a passion, as do I.

--------


So, today, the rain stopped, and I am out to trace wires,

any advice would be great,

the selinoid is now buzzing, will replacing the starter, more than likely bring about a clean start, or, is this possibly something else?

Thank you

Chris in Canada