CaliforniaSpecial.com -- Message Boards -- 1968 California Special Limited Edition Ford Mustang GT/CS
D I S C U S S I O N . F O R U M
COMMUNITY
1968 GT/CS & HCS
2007+ GT/CS
1966-1967 HCS

Vote!

Old 04/09/2015, 01:41 PM   #1
jkelly
 

Joined: Mar 12
Posts: 1

Photo Gallery not showing photos posted

The Photo Gallery will not display any of the pictures for any of the postings like it used to for me, now it will only will show the written description. This has been an issue for about 6 months I thought it might get fixed if I wasn't the only one with a problem. I tried logging off and logging back on later but that didn't help or reboot anything. Any ideas ? Thanks
jkelly is offline   Reply With Quote
Old 04/09/2015, 10:07 PM   #2
TraveledGTCS
 
TraveledGTCS's Avatar
 

Location: Graham, WA
Joined: Nov 04
Posts: 145

My Garage
I just checked the Photo Gallery also and nothing showed up for me either, not even my own photos. I even checked some newer additions thinking the old ones may have been archived, but nothing is being shown. I have windows 7 and IE 11. Photos in the Garage are being reflected so is there some setting I need to change in my IE 11 options. I don't like Google Chrome even though I use Google as my search engine.

Thanks

Bill
TraveledGTCS is offline   Reply With Quote
Old 04/12/2015, 10:28 PM   #3
admin
Administrator
My Car Details
 
admin's Avatar
 
Just your friendly neighborhood webmaster...

Location: Phoenix, AZ
Joined: Aug 02
Posts: 1,747

My Garage
It's not just you. The Gallery software is old and isn't compatible with a recent server upgrade. Unfortunately the software writer seems to have dropped off the map. The last thing posted on his help forum was a few years ago. I've emailed him, but have not heard back yet. If he's no longer supporting the software there may not be much I can do to fix it.

admin is offline   Reply With Quote
Old 07/25/2016, 02:01 PM   #4
gtcs1
 

Location: Quebec, Canada
Joined: Jun 06
Posts: 308

Quote:
Originally Posted by admin View Post
It's not just you. The Gallery software is old and isn't compatible with a recent server upgrade. Unfortunately the software writer seems to have dropped off the map. The last thing posted on his help forum was a few years ago. I've emailed him, but have not heard back yet. If he's no longer supporting the software there may not be much I can do to fix it.
Hi,

Any hope in finding a sloution to have the photos displayed back. Thanks

1968 GT/CS - Highland Green - C Code 289
1973 Mustang Convertible - Bright Green Gold Metallic - H Code 351-2V
gtcs1 is offline   Reply With Quote
Reply

  CaliforniaSpecial.com Forums > Misc Forums > Test and Help Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odds & Ends photos & stuff I need for the book... PNewitt GT/CS and HCS Discussions 20 02/08/2008 12:08 PM
Installing Gallery Photos franklinair Test and Help Forum 2 02/06/2008 09:32 PM
Can't delete photo's from Gallery 68gt390 Test and Help Forum 12 05/24/2007 04:48 PM
ADMIN - New Photo Gallery admin GT/CS and HCS Discussions 6 11/29/2005 07:40 AM
Added more photos in the Gallery admin GT/CS and HCS Discussions 0 10/07/2002 10:11 PM


All times are GMT -7. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.


This site created, owned and maintained by Jon Hanna - Copyright 1996-2011
All rights reserved. CaliforniaSpecial.com is not affiliated with Ford Motor Company

ShowCase vBulletin Plugins by Drive Thru Online, Inc.